Метка: 1C

Ошибка запуска 1с. Имя сбойного модуля: wbase83.dll

База файловая, Розница 2,2. Работала нормально, сегодня утром перестала запускаться. Не запускается ни в режиме предприятия, ни в режиме конфигуратора. В журнале фиксируется вот такая ошибка. Имя сбойного приложения: 1cv8c.exe, версия: 8.3.13.1865, метка времени: 0x5cc105ad Имя сбойного модуля: wbase83.dll, версия: 8.3.13.1865, метка времени: 0x5cc10028 Код исключения: 0xc0000005 Смещение ошибки: 0x00002428 Идентификатор сбойного процесса: 0x2838 Время

Шпаргалка по 1С

Шпаргалки для себя В СКД добавляем 1 секунду к концу дня (23:59:59 + 1 секунда), чтобы отчёт охватывал весь период. ДОБАВИТКДАТЕ(КонецПериода(&ДатаОтчета, “День”), “СЕКУНДА”, 1)   Запрос.УстановитьПараметр(“Дата”, Новый Граница(МоментВремени(), ВидГраницы.Включая);

Выгрузка файла из 1с на веб сервер

Выгрузка файла из 1с на веб сервер, работает и на мобильной платформе У нас должен быть установленный веб сервер с PHP В каталог веб сервера передаётся файл send.txt. В параметре filename= задаётся имя файла и расширение файла, который выгрузится на веб сервер Код 1с [crayon-5e8e14c55b520645388911/] В директории веб сервера должен лежать обработчик. В нашем случае это файл 2upload.php

Как вывести в 1с розница на дисплей покупателя 2 строки

Администрирование > Пользователи и права > Персональные настройки пользователей > Дополнительные права пользователей > снимаем галочку с “Автоматический расчет скидок при редактировании документа продажи“

1С. Массивы

ДниНедели = Новый Массив(); ДниНедели.Добавить(“Понедельник”); ДниНедели.Добавить(“Вторник”); ДниНедели.Добавить(“Среда”); ДниНедели.Добавить(“Четверг”); ДниНедели.Добавить(“Пятница”); ДниНедели.Добавить(“Суббота”); ДниНедели.Добавить(“Воскресенье”); БудниеДни = Новый Массив(); Для Каждого ТекущийЭлемент Из ДниНедели Цикл Если ТекущийЭлемент = “Суббота” ИЛИ ТекущийЭлемент = “Воскресенье” Тогда Продолжить; Иначе БудниеДни.Добавить(ТекущийЭлемент); КонецЕсли; КонецЦикла; ********************************************************** СписокЛет = Новый Массив(); Для индекс = 2000 По 2020 Цикл СписокЛет.Добавить(Индекс); КонецЦикла; ВисокосныеГоды = Новый Массив(); Для Каждого